2011年2月 4日

[ruby-list:47834] Re: mingw32 DBI使用で、エラー

前川です。

お恥ずかしい限りです。

[ruby-list:46559] 私が、当時、Rubyを始めたばかりで、gemファイルの探し方
等々も含めて、
教えていただいたものでした。

deprecatedをインストールしたら、動きました。

たなかさん、松永さん ありがとうございました。

Koutarou Tanaka <from.kyushu.island@xxxxx> wrote on 2011/02/04
09:40:57:

> たなか@from_kyushuと申します。
>
> なんか以前見た気がするなー、と思ったら[ruby-list:46559]にありました。
> deprecatedが読めないというエラーのようですので、このライブラリをイン
> ストールすれば良いと思います。
> Rubygemsでインストールできるようなので
>
> $ gem install deprecated
>
> で問題ないと思います。
>

投稿者 xml-rpc : 2011年2月 4日 13:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101779
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。