2011年2月 3日

[ruby-list:47830] Re: mingw32 DBI使用で、エラー

(2011/02/03 16:36), eiichi_maekawa@xxxxx wrote:

> pikによるrubyのバージョン
>
>  C:\>pik list
>  * 187: ruby 1.8.7 (2010-12-23 patchlevel 330) [i386-mingw32] #エラーとな
> ります。
>  187: ruby 1.8.7 (2010-12-23 patchlevel 330) [i386-mswin32] #正常に動作

> します。

pikで切り替えた環境の方にもdbiはインストールしてありますか?
pikでrubyを切り替えるとrubygemも全部入れ替わるので,再インストールしない
といけません

--
松永肇一(keiichi matsunaga)
株式会社ライフメディア 開発部


投稿者 xml-rpc : 2011年2月 3日 17:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101759
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。