2011年1月26日

[ruby-list:47784] Re: Ruby1.9.2 と RDEについて

無事動くようになったようで何よりです。

> # ただ、install.rb を実行するだけだとまた別のエラーが出て RDE でのデバッグはできませんでしたが...

自己レスですが、私の場合、どうやら Windows 7 の 64-bit 版だからうまく動かなかったようです。

> lib以下の、1.9.1 とあるのが、気になりますが・・・・・

これに関しては、Ruby 1.9.2 のライブラリのディレクトリがそうなっている [1] ためだと思われます。
[1] http://www.ruby-lang.org/ja/news/2010/08/18/ruby-1-9-2-is-released/#label-7

--
信岡 ゆう (NOBUOKA Yu)
http://www.vividcode.info/


投稿者 xml-rpc : 2011年1月26日 20:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101612
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。