2011年1月26日

[ruby-list:47781] Re: Ruby1.9.2 と RDEについて

田中と申します。

debug2というスクリプトがロードできずにエラーとなっています。
RDEのインストールディレクトリにある install.rb を実行するとインストールされるらしいので、それを実行してみてはどうでしょうか。

On 2011/01/26, at 16:25, eiichi_maekawa@xxxxx wrote:

>

> 前川です。
> RDE で、デバッグを実行したら、
>
> <internal:lib/rubygems/custom_require>:29:in `require': no such file to
> load -- debug2 (LoadError)
> from <internal:lib/rubygems/custom_require>:29:in `require'
> Complete(1)
>
> となりました。
>
> どのようにしたら、解決できるでしょうか?
>
> ご指導、よろしくお願いします。
>
> ruby等のバージョンは以下です。
>
> D:\>ruby -v
> ruby 1.9.2p136 (2010-12-25) [i386-mingw32]
>
> Microsoft Windows XP [Version 5.1.2600]
> (C) Copyright 1985-2001 Microsoft Corp.
>
> 了
>
>

----------
Koutarou Tanaka
(a.k.a. from_kyushu)
Email: from.kyushu.island@xxxxx

投稿者 xml-rpc : 2011年1月26日 16:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101608
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。