2008年7月28日

[ruby-list:45274] Re: [ANN] Ruby1.9.0-3リリース

たけ(tk)です。

[ruby-list:45272] Re: [ANN] Ruby 1.9.0-3リリース にて
"Shin'ya Adzumi" <adzumi@xxxxx> さん 曰く:

> メンテナ募集はもうちょっと大々的にした方が良いのかも知れませんが、
> なんでもかんでも出せば良いってもんじゃないので(Yuguiさんも大変だし)、
> 「この辺には情報流しておいた方が良いんじゃないか」って思うところがあれば、

> 自主的に流す/このMLに伝えるってところでしょうか。
>
> あと、公式に載せる、かな。

http://www.ruby-lang.org/en/about/

Ruby is highly portable: it is developed mostly on GNU/Linux, but works
on many types of UNIX, Mac OS X, Windows 95/98/Me/NT/2000/XP, DOS, BeOS,
OS/2, etc.

−−−−

ruby(1.8)については各国語版の公式ページでサポートを謳っているのですから、
少なくとも、各国語版の公式ページでメンテナ募集、ユーザの存在確認、サポー
ト中止の予告をするべきではないでしょうか?

Developers of ruby2 for the following platforms are wanted.
If you want to use ruby2 in the platforms, please tell us in xx.
Ruby2 of the platforms without users and developers becomes unsupported.

* BeOS
* WinCE
* OS/2
* Interix
* bcc32
* Classic MacOS
* djgpp
* VMS
* human68k

* 出てこないことを祈りつつ・・(^^;

take_tk = kumagai hidetake


投稿者 xml-rpc : 2008年7月28日 03:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75734
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。