2006年7月12日

[ruby-list:42572] Re: JVN、スクリプト言語「Ruby」の2件の脆弱性情報を公表

In message <1152619872.835566.21152.nullmailer@xxxxx>
on Tue, 11 Jul 2006 21:13:19 +0900,
Yukihiro Matsumoto wrote:
> | JVN#83768862
> | - Ruby 1.8.4-20060328 以前のスナップショット
> | JVN#13947696
> | - Ruby 1.8.4-20060516 以前のスナップショット
> |

> |となっています。この「スナップショット」という表現なのですが、過去の
> |リリースも含まれるという解釈でよいのでしょうか? (1.8.4のリリースの
> |後のブランチ、という風に解釈できなくもないので。)
>
> それぞれの日付より前のすべてのバージョンという意味です。
やはり、そうですか。

パッチみたいなものも、ないのですねぇ...。
(ruby-cvsなメーリングリストはアーカイブがあれば、もう少し自分で調べる
ところでしたが。)

--
神戸 隆博 / Takahiro Kambe

投稿者 xml-rpc : 2006年7月12日 00:14
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/41483
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。