2006年4月14日

[ruby-list:42022] Re: [Q]debian etchで el4rが動きません

From: "ITSUMI ken-ichi" <itsumi.ml@xxxxx>
Subject: [ruby-list:42021] Re: [Q]debian etch で el4r が動きません
Date: Fri, 14 Apr 2006 18:00:57 +0900

> すいません。僕の勘違いだったみたいです。今みると存在します。タイムス
> タンプをみると、ソースから構築したパッケージじゃなくって、unstable
> パッケージを導入した時間になっています。

which el4r-rctool
の結果はどうでしょうか?
Debianのものでしょうか?

/usr/local/lib/site_ruby/1.8/el4r/emacsruby/autoload
は存在するのでしょうか?

@stdlib_dir = "/usr/lib/ruby/1.8/el4r/emacsruby"
@autoload_dir = "/usr/lib/ruby/1.8/el4r/emacsruby/autoload"
このように書き換えてみてください。

--
rubikitch
http://www.rubyist.net/~rubikitch/

投稿者 xml-rpc : 2006年4月14日 18:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/41878
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。