2008年2月13日

[postfix-jp: 2935] Re:パッチの適用について

らむじぃです。

> > 何故パッチを適用しなくてはならないのかがイマイチ理解できませんが
> ▼あるソフトウェアで、空行が2行が存在すると、正常に表示されないという
>  不具合があったため、適用しています。
そうじゃなく、最終的に使いたいバージョンのソースを新たに展開してそこから
make upgradeしなかった理由が理解できないのでしょう。私にも理解できません。

ソースに元々手を入れていないのであればわざわざパッチを順繰りに当てていく
メリットがさほどありません(今時あのサイズが問題になる回線環境でMTA建てる
の考えにくい)し、手を入れているのであっても、その変更点を最終的に入れた
いバージョンのフルソースに適用してみるべきです。

--
<|> YOSHIMURA Keitaro/ramsy
<|> ramsy@xxxxx
<|> http://ramix.jp/~ramsy/

_______________________________________________
Postfix-jp-list mailing list
Postfix-jp-list@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/postfix-jp-list

投稿者 xml-rpc : 2008年2月13日 18:32
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69690
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。