2006年4月16日

[postfix-jp: 1974] Re: Mac OS X 10.2.8 へのインストールについて

本多です。

試しにPowerMac G5 + MacOS X 10.4.6でコンパイルしてみました。

$make -f Makefile.init makefiles
$make tidy
$make

までやってみましたが特にエラーにはなっていないようです。

Mac OS X 10.2.8は手元になくて確認できないのですが......。
Xcodeは全部インストールされていますよね。

関係ないかもしれまえんが、Mac OS X 10.2.8のシェルをbashに変えてみてもダメ
でしょうか?

te:
> 構築環境:Mac OS X 10.2.8(Kernel Version 6.8)
> にてpostfix-2.2.10をソースコードからコンパイル
> してインストールしようと思いpostfix-2.2.10の
> top directoryで
> $make -f Makefile.init makefiles
> $make
> を実行すると
> [src/dns]
> cc -DNO_IPV6 -g -O -I. -I../../include -DMACOSX -c
> dns_lookup.c
> dns.h:23: header file 'nameser8_compat.h' not found
> cpp-precomp: warning: errors during smart preprocessing,
> retrying in basic mode
>
> とエラーが出てどうしてもコンパイルできません。

--
_/_/_/ Shigeo HONDA
_/_/_/ shige@xxxxx
_/_/_/ http://www.shigeo.net
_______________________________________________
Postfix-jp-list mailing list
Postfix-jp-list@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/postfix-jp-list


_______________________________________________
Postfix-jp-list mailing list
Postfix-jp-list@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/postfix-jp-list

投稿者 xml-rpc : 2006年4月16日 14:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/35288
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。