2011年6月 1日

[plamo:30988] Re: eglibc-2.13アップロード。

こんにちは、M.H です。

>  Plamo-4.73を syslinuxCDから02_x11までインストールし
>  eglibc-2.13_r13356-i586-P1.tgzに入れ替え
>  root@xxxxx:/# /sbin/installer/tar tvzf bind-9.7.3_P1-i586-P1.tgz
> をやってみましたがエラーになりませんでした。。
>  root@xxxxx:/# removepkg bind
> root@xxxxx:/# installpkg bind-9.7.3_P1-i586-P1.tgz

> できました。
>

うむむ、なにかバイナリが違うとかないでしょうか ^^;
カーネルのバージョン???

手元の環境にインストールすると、
export PATH=/sbin/installer
tar -xzvf google_chrome-11.0.696.71-i586-P1.tgz
で、
tar: ../sysdeps/unix/sysv/linux/getpagesize.c:32: __getpagesize: Assertion
`_rtld_global_ro._dl_pagesize != 0' failed.
になります。
bash-static を打っても同様です。

一応、Debian ではバグ扱いになっているようです。
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=626379
http://patch-tracker.debian.org/patch/series/view/eglibc/2.13-4/any/submitted-at-pagesize.diff


Thanks!
-M.H

投稿者 xml-rpc : 2011年6月 1日 18:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104107
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。