2011年3月27日

[plamo:30954] Re: linux-2.6.37用uniconパッチアップロード(無線LAN)

名倉昭一 <nagura> wrote:
> つながったようです。
>  root@xxxxx:/home/snagura# uname -a
>  Linux sos 2.6.38.1-snSMP #1 SMP PREEMPT Sat Mar 26 10:24:40 JST 2011 i686 GNU/Linux
>  なんとかctlですべっていたようなので念のため
>  wireless_tools-30_pre9-i586-P1.tgz を固めて入れ替えて。
snip --------------
>  このようすだとlinux-2.6.37.5 + wireless_tools-29あたりでも動いてくれそうな?


よかったですね。

当方もwli-uc-gnpをkernel-2.6.36.3(&4)で試してみました。
これはplamo-4.73のほうで試しました。plamo64の方はhdsetupをupdatepkgで
更新したら(冷や汗)パッケージの更新が出来なくなって、修復中。
これってupdatepkgでいれちゃいけなかったか。

結果は、kernal-2.6.36.3(4)でも使えました。ただUSB子機を差したまま起動したら
エラーメッセージの嵐で、カーネルパニックかと!!
loginしてから差せば問題ないです。(原因未追求)

wireless_tools-30_pre9落としてきてplamo64用にパッケージングしてみましたが、
まだ使ってません。pre9ということで間もなく30出るかな。
-----
Uetake Sadao <uetake-s813@xxxxx>

投稿者 xml-rpc : 2011年3月27日 10:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/102798
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。