2011年3月26日

[plamo:30953] Re: linux-2.6.37用uniconパッチアップロード(無線LAN)

名倉 です。

> staging driverとはいえ、kernelでサポートされてるので、linux-2.6.38.1あたりで
> 挑戦は如何がでしょう。

つながったようです。
 root@xxxxx:/home/snagura# uname -a
 Linux sos 2.6.38.1-snSMP #1 SMP PREEMPT Sat Mar 26 10:24:40 JST 2011 i686 GNU/Linux

 なんとかctlですべっていたようなので念のため
 wireless_tools-30_pre9-i586-P1.tgz を固めて入れ替えて。
 wpa_supplicant を -dd で動かしていたらスキャンしているようなので
 あわててAPを起動したらあっさり。
 なので手元は加藤さんが固めておいてくれたwpa_supplicant-0.6.9-i586-P3.tgzのままです。

 ping と リモートからログインしてみただけですが。

 このようすだとlinux-2.6.37.5 + wireless_tools-29あたりでも動いてくれそうな?
>
> --
> UetakeSadao <uetake-s813@xxxxx>
>
ありがとうございます。

投稿者 xml-rpc : 2011年3月26日 15:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/102797
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。