2010年11月 1日

[plamo:30807] Re: マウスが使えません。


冨岡です。

From: KOJIMA Mitsuhiro <kojima@xxxxx>
Subject: [plamo:30806] Re: マウスが使えません。
Date: Mon, 01 Nov 2010 08:25:21 +0900 (JST)

> > そんなこんなをして

> > Plamo4.71と4.72のデュアルブートができる予定だっのですが
> > なぜか、4.72の方のマウスが動きません。
> > 4.71はうまくいきます。
> > 4.72は先日までちゃんと動いていたものです。
> >
> > grubだけをインストールするのがまずいのかと
> > いくつもの設定ファイルが消えてしまうのがおしいのですが
> > 思い切ってformatからやり直してみましがこれもダメ。
> >
> > HDDの前半が4.71後半が4.72です。
> > 何が悪いのでしょうか。
>
> 状況はよく分からないけど,カーネル/モジュールドライバのバージョン違いで,
> 必要なドライバがロードされていない印象.
>
> 動いている環境,動かない環境で,dmesg や lsmod を比較したら,何か分かり
> ませんかね?
>

私も状況が把握できませんが?、 コンソールでマウスが使えない? X 環境で
マウスが使えない?それとも両環境とも問題有り?

grub.conf を手動で変更していませんか?

X 環境でマウスが使えない場合なら、4.71 と 4.72 環境の Xorg.conf を比較
してみるとか?

# Plamp-4.73 がリリースされてますよ。

> > 起動画面には
> > starting gpm
> > がちゃんと出ています。
>
> gpm(general purpose mouse)はアプリケーションなので,ドライバレベルの問
> 題のチェックには使えません.

grub.conf , Xorg.conf の内容を示して頂いた方が、設定の問題かドライバレ
ベルの問題かがもう少しはっきりすると思います。

記憶に有れば grub だけをインストールした時の内容(状況)も示して頂ければ、
もっと詳しい回答頂けるかもです。


---------
とみおか

投稿者 xml-rpc : 2010年11月 1日 22:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/99659
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。