2010年10月30日

[plamo:30805] マウスが使えません。

河村です。
またまた、ご迷惑をおかけします。
素人の質問です。

PlamoをインストールしているHDDの前半に
Windowsxpをインストールしていましたが、
用がなくなったので削除して、そこにもバージョンの違うLinux
でも入れようかと思い立ちました。

とりあえず手元にあったPlamo4.71をインストール
しようとしていました。

grubの部分だけ変えるつもりで
インストールCDから起動し
ソフトのコピーの部分は飛ばして、grubのインストール
だけ実行しました。
・・・・

そんなこんなをして
Plamo4.71と4.72のデュアルブートができる予定だっのですが
なぜか、4.72の方のマウスが動きません。
4.71はうまくいきます。
4.72は先日までちゃんと動いていたものです。

grubだけをインストールするのがまずいのかと
いくつもの設定ファイルが消えてしまうのがおしいのですが
思い切ってformatからやり直してみましがこれもダメ。

HDDの前半が4.71後半が4.72です。
何が悪いのでしょうか。

起動画面には
starting gpm
がちゃんと出ています。

ご助言下さい。

投稿者 xml-rpc : 2010年10月30日 23:15
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/99612
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。