2010年9月11日

[plamo:30766] Re: キーマップがおかしい

梅田です。

> 加藤泰文です.
>
> Plamo で使う日本語の文字コードのことですか? 現在の所,Plamo では
> EUC-JP ですね.

有り難うございます。分って使う分には、問題無いです

から、助かります。

<Plamo4.73の不具合>

Plamo4.73を入れて見たのですが、

# /sbin/xfplamoconfig

% startx

をしたのですが次のエラーが出て止まりました。

Bfore reporting problems,check http://wiki.x.org
to make sure that you have the latest version.
Makkers:(--) probed,(xx) from configfile,(==)
default setting,(++) from command line,(!!)notice,(II)
informational,(WW)woring,(EE)error,(NI) not implemented,
(??) unknown.
(==) Logfile:"/var/log/Xorg.0.log",Time fri sep 10 16:26:15 2010
(==) Useing configfile:"/etc/X11/xorg.conf"
(EE) Failed to load module "freetype"(module dose not exisist,0)
(EE) Failed to load module "typc1"(module dose not exisist,0)
(EE) Failed to load module "record"(module dose not exisist,0)
(EE) Failed to load module "xtrp"(module dose not exisist,0)
(EE) intel(0):N0 valid modes.
(EE) Screen(s) found, but none have a usabele configuration.

Fatal server error:
no screens found

Please consult the X.Org Foundation support
at http://wiki.x.org
for help.
Plaese also check the logfile"/var/log/Xorg.0.log" for additional informatin

given up.
xinit: No such fil or directories(errno 2): unable to connect to X server
xinit:No such process(errno 3) Server error.

%

と出まして


# vi /etc/X11/xorg.conf

を開き

Section"Device"になっている個所を

"intel"→"vesa"に変更したら、正常にXfceが起動しました。これは他所のディストリで
教わった知識で、恐縮ですが、ここが"Intel"等になって居て、Xが起動しない場合、"vesa"
に置き換えると、起動する事が有ると聞いたからです。キーマップから随分話がそれてしま
いましたが、本メールを以て、サマリー投稿としたいと思います。

--
梅田 光則 <m.umeda@xxxxx>

投稿者 xml-rpc : 2010年9月11日 03:05
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/98292
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。