2010年5月19日

[plamo:30628] Re: PostgreSQL 脆弱性

 名倉 です。

> 加藤泰文です.
>
> PostgreSQL に脆弱性が見つかって新しいバージョンが出てますね.
> http://www.postgresql.org/about/news.1203

 くわむらさんが昨日更新してくれているように思いますが?


ftp://plamo.linet.jp/pub/Plamo-test/for-4.7x/ % tar tf WebDB47-100517.tar
./09_webdb/01_PostgreSQL.tgz/plproxy-2.1-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/pgbouncer-1.3.3-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/pgadmin3-1.10.3-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/aaa_postgresql-8.4.4-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/postgresql_contrib-8.4.4-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/textsearch_ja-8.4.2-8.4.4-i586-P1.tgz

>
> --
> ==============================================
> (((( 加藤泰文
> ○-○ karma @ jazz.email.ne.jp
> ==============================================
> (Web Page) http://www.ten-forward.ws/
> ==============================================


投稿者 xml-rpc : 2010年5月19日 19:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/95848
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。