2010年1月15日

[plamo:30375] ruby-1.8.7-p249

加藤泰文です.

セキュリティホールの対策で ruby-1.8.7-p249 が出ていましたので,パッケー
ジを作って Plamo-test/for-4.7x に置いておきました.

ftp://plamo.linet.gr.jp/pub/Plamo-test/for-4.7x/ruby-1.8.7_p249-i586-P1.tgz

p248 の時と違い "--enable-pthread" を付けてビルドしています.これ

は,ruby/tk の部分で警告が出ていたためです (tk が pthread 対応になって
るから組み合わせると hang するかもとか).

--
==============================================
(((( 加藤泰文
○-○ karma @ jazz.email.ne.jp
==============================================
(Web Page) http://www.ne.jp/asahi/ka/to/
==============================================

投稿者 xml-rpc : 2010年1月15日 13:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/92358
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。