2009年11月20日

[plamo:30282] Re: Network on NotePC (was Re: wpa_supplicant)

梅田です

On Fri, 20 Nov 2009 16:04:44 +0900
名倉昭一 <nagura-s@xxxxx> wrote:

> > いえいえ、アドヴァイスを頂いている、立場ですから。Plamoのインストーラー
> > のfdiskは使ったことが有りませんが、KNOOPIXのfdiskを愛用しています。
>

>  KNOOPIX???? KNOPPIX6.0.1CD日本語版なら焼いてあったので始めて起動してみました。
>         最初KNOPPIX出たときはとびついたけど ううーんちよっとカーネルが古い感じ
>         インストーラーのカーネルがあたらしくないととたんにインストールに困難が
>         生じる可能性が高いのでまずチエックしています。
>
>         KNOPPIX_V6.2CD-2009-11-18-EN.isoを焼いてみましたメモリー1GBのマシンで
>         起動できたので,384MBのマシンやってみたら#が出た後エラーが出て起動しない。

KNOOPIXはWindows98の起動Diskがダメになったときに、始めて、使い始めました。基本パーテーション
拡張領域、論理パーテーション、シリンダーの考え方等が分かるようになったのでアレはアレで良かった
と思っております。Windows2Kクラスのマシンでないと実用性が乏しくはなりますが。

>
>  Plamoのインストーラーならメモリー96MB,SCSI CD-ROMのマシンでも
>  grubの設定ミスを直したことがあります。
>  Plamo-4.7のインストールはメモリー128MBないと不可ですが。

Plamoのインストーラーはviかなんか使えるんですか?


> > ※試したものの、全く起動出来なかったOS
> >
> > 何処へ入れても、起動しなかったOSは以下の通りです。
> >
> > Ubuntu8.04LTS
>  Ubuntu9.10だったら???

Ubuntuは要らないんです。基本的に、初心者を意識しすぎて、インストール
作業は7ステップで終わり。余りに、不便なんで、他のバージョンは試しませ
んでした。>メディアの無駄です(笑)

> > Fedora11
> インストーラーおまかせだとuuid.....とか出てきて.....だけど
>  あらかじめfdiskをしておいてそこにインストールさせると/dev/sdxx等設定で立ち上げれるので。
>  手元ではPlamo-4.7ベースAPテストの相手してくれているけれど。
>  rpmのメンバー見るとかなり古い互換ライブラリー(Plamo-3.x位のバイナリーも動くかも?)
> もしっかり入っていて好感持っています。

プログラミングはやったことが無いので、良く分かりませんが、古いライブラリが削除されず、残って
いるという訳ですね。もう少し、Linuxへの理解が深まったら、勉強したいです。

--
T.E.Lawrence <lawrence999vz@xxxxx>

投稿者 xml-rpc : 2009年11月20日 19:40
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/90653
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。