2009年8月10日

[plamo:30047] Re: xfce4のTerminal

名倉 です。

> あ、確か、xfplamoconfigで、xorg.confを作る際に、vesaドライバにしないと、
> うまくいきませんでした。
> ノートPCの機種は、Compaq Armada E500です。
>
8/4にダウンロードし手元で作成したCD-RWで01_minimum + 02_x11 をインストールしてみました。
qvwm 普通に起動しました。firefox-3.5.1の起動までやってみました。

xfplamoconfigで周波数を137->85に設定しています。それ以外はdefaultです。
  手元の環境のせいか縦軸が若干にじみ気味?

  CRT SONY CPD-17c1

root@xxxxx:/home/snagura# lspci
00:00.0 Host bridge: Intel Corporation 440LX/EX - 82443LX/EX Host bridge (rev 03)
00:01.0 PCI bridge: Intel Corporation 440LX/EX - 82443LX/EX AGP bridge (rev 03)
00:04.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
00:04.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:04.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
00:04.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 02)
00:0a.0 RAID bus controller: Silicon Image, Inc. PCI0680 Ultra ATA-133 Host Controller (rev 02)
00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
00:0c.0 VGA compatible controller: ATI Technologies Inc 3D Rage Pro 215GP (rev 5c)

  多分かなり近いVGAカードだと思うけど?

(II) Module vbe: vendor="X.Org Foundation"
compiled for 1.5.3, module version = 1.1.0
ABI class: X.Org Video Driver, version 4.1
(II) MACH64(0): VESA BIOS detected
(II) MACH64(0): VESA VBE Version 2.0
(II) MACH64(0): VESA VBE Total Mem: 8192 kB
(II) MACH64(0): VESA VBE OEM: ATI MACH64
(II) MACH64(0): VESA VBE OEM Software Rev: 1.0
(II) MACH64(0): VESA VBE OEM Vendor: ATI Technologies Inc.
(II) MACH64(0): VESA VBE OEM Product: MACH64GT
(II) MACH64(0): VESA VBE OEM Product Rev: 01.00
(II) MACH64(0): VESA VBE DDC supported
(II) MACH64(0): VESA VBE DDC Level 2
(II) MACH64(0): VESA VBE DDC transfer in appr. 2 sec.
(II) MACH64(0): VESA VBE DDC read failed
(II) MACH64(0): BIOS Data: BIOSSize=0x8000, ROMTable=0x00FC.
(II) MACH64(0): BIOS Data: ClockTable=0x0700, FrequencyTable=0x0000.
(II) MACH64(0): BIOS Data: LCDTable=0x0000.
(II) MACH64(0): BIOS Data: VideoTable=0x0000, HardwareTable=0x0146.
(II) MACH64(0): BIOS Data: I2CType=0x00, Tuner=0x00, Decoder=0x00, Audio=0x0F.
(--) MACH64(0): ATI 3D Rage Pro graphics controller detected.
(--) MACH64(0): Chip type 4750 "GP", version 4, foundry UMC, class 0, revision 0x01.
(--) MACH64(0): PCI bus interface detected; block I/O base is 0xA000.
(--) MACH64(0): ATI Mach64 adapter detected.

ati指定でMACH64ドライバーを呼び出してくれる感じ。

Plamo-4.5がはいってましたがstartxにそんなのないという感じなので。
最初昨日のPlamo-4.6でインストールをはじめてみましたが
  フォントの展開直前でインストーラーが止まってしまったので
  急遽焼いてあったCD-RWを使用したので01_minmum + 02_x11のみとなってしまいました。

投稿者 xml-rpc : 2009年8月10日 11:45
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87433
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。