2009年7月31日

[plamo:30014] Re: Plamo-4.6インストール(SIS190ネットワークカード)

名倉 です。

  手元のASUS P5SD2-VM(SiS 672 + SiS968)に似ていますね。

> Plamo-4.6 をショップ製のノートPCにインストールしました。
> ハードウエアはdmesg でわかる範囲で、
> CPU0: Intel(R) Celeron(R) CPU 560 @ 2.13GHz stepping 01
> agpgart-sis 0000:00:00.0: SiS chipset [1039/0671]

> agpgart-sis 0000:00:00.0: AGP aperture is 128M @ 0xd0000000
> sis190 Gigabit Ethernet driver 1.2 loaded.

[ 3.321474] Linux agpgart interface v0.103
[ 3.336445] agpgart-sis 0000:00:00.0: SiS chipset [1039/0671]
[ 3.348658] agpgart-sis 0000:00:00.0: AGP aperture is 128M @ 0xf0000000
[ 3.375575] pci_hotplug: PCI Hot Plug PCI Core version: 0.5

[ 3.832059] hub 3-0:1.0: USB hub found
[ 3.836334] hub 3-0:1.0: 8 ports detected
[ 3.885057] sis190 Gigabit Ethernet driver 1.2 loaded.
[ 3.889374] alloc irq_desc for 19 on cpu 0 node 0
[ 3.889377] alloc kstat_irqs on cpu 0 node 0
[ 3.889389] sis190 0000:00:04.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
[ 3.893738] sis190 0000:00:04.0: setting latency timer to 64
[ 3.893762] 0000:00:04.0: Read MAC address from EEPROM
[ 3.898144] 0000:00:04.0: Error EEPROM read 0.
[ 3.902485] 0000:00:04.0: Read MAC address from APC.
[ 3.946697] 0000:00:04.0: Atheros PHY AR8012 transceiver at address 1.
[ 4.363362] 0000:00:04.0: Using transceiver at address 1 as default.
[ 4.393787] 0000:00:04.0: SiS 191 PCI Gigabit Ethernet adapter at f8192c00 (IRQ: 19), **:**:**:**:**:**
[ 4.402773] eth0: GMII mode.
[ 4.407214] eth0: Enabling Auto-negotiation.
[ 4.609756] alloc irq_desc for 18 on cpu 0 node 0

>
中略
> これで済めば良かったのですが、イーサーネットの接続が不調です。
> 電源斷から起動すると問題ないのですが、Win-xp から再起動すると
>
> ssh で外部に接続すると、画面が固まる
> firefoxが、何時までも読み込み中で表示されない
>
> となります。いっしょにインストールしてあるUbuntu でも同様なので Plamoというよ
> り、
> カーネルのSiS190 のドライバが原因のようです。dmesgを比較すると、ngの場合
>
> eth0: mii ext = 0000.
> eth0: mii lpa = 45e1 adv = 01e1.
> eth0: link on 100 Mbps Full Duplex mode.
> eth0: mii ext = 0000.
> eth0: mii lpa = 45e1 adv = 01e1.
> eth0: link on 100 Mbps Full Duplex mode.
>
> のように、2度同じ表示が表れます。

[ 13.463200] Unikey successfully installed.
[ 23.976697] eth0: mii ext = 0000.
[ 23.990031] eth0: mii lpa = c5e1 adv = 01e1.
[ 23.990037] eth0: link on 100 Mbps Full Duplex mode.
[ 24.446695] eth0: mii ext = 0000.
[ 24.460031] eth0: mii lpa = c5e1 adv = 01e1.
[ 24.460036] eth0: link on 100 Mbps Full Duplex mode.
[ 30.729366] RPC: Registered udp transport module.

>
> Winxpからの再起動時でもネットワークが使えるようにするにはどうしたら
> 良いでしょうか。
>
> 深刻ではないのですが、解決方法がありましたら教えてください。
>
答えになっていなくて申し訳ありませんが
 手元のマシンWindows2000SP4とPlamo-4.6のデュアルブートになっていますが
 ネットワークの不調感じていません。
 現在linux-2.6.30.2です。
 
PS. お願い Ubuntu って書かれても困ります。Ubuntu 9.04 でしょうか?
バージョンもはっきり書いていただけるといろいろ調べやすいのでよろしくお願いします。

投稿者 xml-rpc : 2009年7月31日 22:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87160
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。