2009年7月27日

[plamo:29981] Re: GNOMEパッケージインストール

本多です

月曜日 27 7月 2009 09:49:37 に KOJIMA さんは書きました:
>
> 多分,いくつかのパッケージを更新しないとコンパイルできないと思いますが,
> こっちの方が将来性ありますかね?

ええ、もちろん。今回の報告のpatchもexaのglyph patchも重要と思われるのは

とりこまれています。更に、intel系しか現状では関係ないのですが、
dri2が1.5.3では有効にならないのが致命的です(--enable-dri2にしても)。
intel driverはふざけていて、2.7.0以降はEXAもはずしてしてしまってUXAのみ
(protoではなくserverのdri2が動く事が絶対に必要) です。
ですから、intel系は1.6系に移行しないとアウトなのです。

#一度1.6系のcompileを試みたのですが、あまりの多くのversion upが必要で
#完全に挫折してしまいました。Kojimaさんがやる気を出してくださる事を期待大です
#唯、無理はなさらずに。すでに、相当数の更新が入っていますし(ありがとうございます)、
#このあたりでまとめるのも作戦だとは思います。


投稿者 xml-rpc : 2009年7月27日 10:07
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87047
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。