2009年7月21日

[plamo:29951] Re: Plamo-4.6の更新方法をおしえてください


こじま@gcc-4.3.3 の java パートで苦戦中,です.

# 自分では使わないし,動くかどうかのチェック方法も分からんから gcj は捨
# てかなぁ,,

From: jun kuwamura <kuwamura.jun@xxxxx>
Subject: [plamo:29950] Re: Plamo-4.6 の更新方法をおしえてください

Date: Tue, 21 Jul 2009 12:44:05 +0900

> OOo3.1ですが、次のエラーが出ます。
>
> --
> % soffice skytools-pgq.odp
>
> (soffice:14810): Gtk-WARNING **:
> /opt/openoffice.org3/program/../basis-link/ure-link/lib/libstdc++.so.6:
> version `GLIBCXX_3.4.9' not found (required by
> /usr/lib/gtk-2.0/immodules/im-scim.so)
>
> (soffice:14810): Gtk-WARNING **: Loading IM context type 'scim' failed

OOo3.1 付属の libgcc_s.so.1 と libstdc++.so.6 がシステムのものと非互換のようなので,

# rm -f /opt/openoffice.org/ure/lib/lib{stdc++.so.6,gcc_s.so.1}

して,システム側のを使えばいいはず.

-----
こじま


投稿者 xml-rpc : 2009年7月21日 12:55
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86873
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。