2009年7月21日

[plamo:29950] Re: Plamo-4.6 の更新方法をおしえてください

くわむらです


とりあえず、ひととおりパッケージを更新。
オリジナルのディレクトリから、opensslを
含む更新分をやってみたのでした。
入れ違いで、iso イメージが出来てたので
もう少し待てばよかったと。。。


OOo3.1ですが、次のエラーが出ます。

--
% soffice skytools-pgq.odp

(soffice:14810): Gtk-WARNING **:
/opt/openoffice.org3/program/../basis-link/ure-link/lib/libstdc++.so.6:
version `GLIBCXX_3.4.9' not found (required by
/usr/lib/gtk-2.0/immodules/im-scim.so)

(soffice:14810): Gtk-WARNING **: Loading IM context type 'scim' failed
--

2009/7/8 KOJIMA <kojima@xxxxx>:
> From: KATOH Yasufumi <karma@xxxxx>
> Subject: [plamo:29904] Re: Plamo-4.6 の更新方法をおしえてください
> Date: Wed, 08 Jul 2009 17:20:55 +0900
>
>> > ウロ覚えだけど,これは安全性よりも,インストール時に作成した ssh key を
>> > 上書きしちゃいそうなのがイヤだったような記憶があるな.
>>
>> openssl パッケージ,openssh の key を上書きしますか!?
>>
>
> おっと失礼,openssh/openssl を見間違えてました (_ _)
>
> openssl だと Update に入れてない理由は覚えてないなぁ
>
> # 単純に見落しているだけな気が..(苦笑
>
> ------
> こじま
>
>
>

--
Jun Kuwamura
rC Cn
^
~

投稿者 xml-rpc : 2009年7月21日 12:44
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86872
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。