2009年6月29日

[plamo:29873] php-5.2.10 for Plamo-4.6

くわむらです

おそくなりましたが、php-5.2.10をパッケージしました。
ついでに、aaa_postgresql-8.3.7 のインストール時に
ldconfigをしない問題と、いくつかの関連パッケージの
更新もしておきました。

ftp://plamo.linet.jp/pub/Plamo-test/for-4.6x/Update/

に、WebDB46-090628.tar という名前でまとめてあります。

--
% tar tf WebDB46-090628.tar
./09_webdb/03_PHP.tgz/01_php-5.2.10-i586-P1.tgz
./09_webdb/03_PHP.tgz/php_doc_ja-5.2.10-noname-P1.tgz
./09_webdb/01_PostgreSQL.tgz/pgbouncer-1.3-i586-P2.tgz
./09_webdb/01_PostgreSQL.tgz/textsearch_ja-8.4.1-8.3.7-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/plproxy-2.0.8-i586-P1.tgz
./09_webdb/01_PostgreSQL.tgz/aaa_postgresql-8.3.7-i586-P3.tgz
./09_webdb/01_PostgreSQL.tgz/postgresql_contrib-8.3.7-i586-P3.tgz
./09_webdb/01_PostgreSQL.tgz/postgresql_doc_ja-8.3.7-noarch-P3.tgz
--

pgbouncer と plproxy については、6・20にJPUGしくみ勉強会でハンズオン
をした資料がありますので、こちらをご覧ください。

http://www.postgresql.jp/wg/shikumi/3057304f307f52c95f374f1a-20095e7466708-306e304a77e53089305b/

--
Jun Kuwamura
rC Cn
^
~

投稿者 xml-rpc : 2009年6月29日 04:19
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86228
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。