2009年6月28日

[plamo:29868] Re: WN-B11/PCI


冨岡です。

From: KOJIMA <kojima@xxxxx>
Subject: [plamo:29865] Re: WN-B11/PCI
Date: Sat, 27 Jun 2009 23:30:15 +0900 (JST)

> From: Misao Takazawa <tropic_lions@xxxxx>

> Subject: [plamo:29861] Re: WN-B11/PCI
> Date: Fri, 26 Jun 2009 08:02:36 -1100
>
> > > ls /var/log/packages/pcmcia
> > > /bin/ls: /var/log/packages/pcmcia: No such file or directory
> > > インストールされていないようです。
> >
> >  私の記憶が正しければ、4.0からPCMCIAは
> >  インストールされていないと思います。
> >  バージョン3までは、インストーラーで
> >  Laptop用と指定するとインストールされ
> >  たはずです。
>
> どのバージョンからどう変えた,ってのは調べてないですが,pcmcia-cs は
> kernel-2.4 系までで,kernel-2.6 系からはカーネル自身が modprobe できる
> ようになったので pcmcia-cs は不要になったはず.

Plamo Linux Expert に付属していた Plamo-4.0 の CD を調べてみました。
kernel-2.4.26-i586-P4.tgz で pcmcia_cs-3.2.7-i386-P2.tgz があり、tag
ファイルで pcmcia_cs-3.2.7-i386-P2.tgz が 全ての tag ファイルで ADD
の状態でした。

$ ls /var/log/packages/pcmcia*
で確認できると思います。

認識されている様ですので、後は暗号化等の設定の問題ではないでしょうか?


---------
とみおか

投稿者 xml-rpc : 2009年6月28日 15:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86223
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。