2009年5月12日

[plamo:29754] Re: Plamo-4.6 install報告

choです。こんばんは。


KOJIMA Mitsuhiro さんは書きました:
>
> VMware にこだわりがあるなら仕方ないですが,仮想マシンが動けばいい,とい
> うなら,Sun の VirtualBox の方がカーネルへの依存性は低いので動かしやす
> いと思います.

>
> # 一応,手もとでイジっている 2.6.30-rc4 な環境でも特に問題なく動いてい
> # ます > VirtualBox
>

そうですね。この機会にvmwareでないものを試してみるのも良いかもしれません。
だめそうなら、おいおいこちらも試してみたいと思います。

ただ、plamo-4.6標準(kernel-2.6.27.15)であれば VMplayer-2.5.2
は patch 無しでも動くものだと思っていたので、
なにか気持ち悪いというかなんというか。

#名倉さんのところでは、なぜか動いているみたいですし。


> VMware で頑張るなら非公式のパッチの適用が必須でしょうね.Google で調べ
> れば見つかると思いますが,手元では 2.6.29 なカーネルで
> vmware-update-2.6.29-5.5.9 あたりが動いたように思います.
>

情報有難う御座います。
kernel-2.6.29.xですと、この他にもいくつかpatchがあるようなので、
もうちょっとだけ試行錯誤してみます。

#2.6.29.x限定になっちゃうのかな?
#squashfs+lzma-patchの関係でちょっと困るかな。。。

投稿者 xml-rpc : 2009年5月12日 01:57
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84995
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。