2009年5月 9日

[plamo:29745] Re: Plamo-4.6install報告

名倉 です。

> choです。こんばんは。
>
> ようやっとplamo-4.6のinstall先を確保しましたので
> とりあえずの御報告と覚え書きです。
中略
> 引続き、Changelogを参考に、2/24以降の更新分等に追従して行こうとしており

> ますが、
> 今のところ、firefox2とseamonkey1のmakeがXに関連すると思われるerrorで
> 通りませんでした。(なぜかfirefox3とthunderbird2はOKだった)

 手元でseamonkey固める時に使用しているlibIDL-0.6.8-i386-P2.tgzを
 Plamo-test/for-4.6xに置きました。
 これでコンパイルできるとおもいますが?
 (最新のlibIDL-0.8.xでもコンパイルできますが
  gtk-1.2に遊んでもらいたいのでlibIDL-0.6.8を使っています。)

> また、VMplayer-2.5.2もmoduleのmakeがすんなり行かないようで、

手元ではlinux-2.6.28.9,linux-2.6.27.21まででしたらあっさり使えています。
 linxu-2.6.28.x,linux-2.6.27.xなら大丈夫のように思います。

 linux-2.6.29.2 はパッチが必要でした。[plamo:29737]参照

> install後の方が、それなりの苦戦が予想されます。
> #ぼちぼちがんばります。
> #例え世の中的にはJUNKでも、君は我が家の最速マシンなのだから。
>

投稿者 xml-rpc : 2009年5月 9日 09:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84900
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。