2009年5月 2日

[plamo:29737] Plamo-4.6-20090429インストールしてみました。

名倉 です。

  ECS 741GX-Mなマシンくちゃくちゃになっていたのでリセットすべく
  Plamo-4.6-20090429相当にしてみました。
  コピーしたPlamo-4.6ツリーから手元でCD-RWを焼き01_minimum + 02_x11を入れました。

  ついでにlinux-2.6.29.2にしてあります。

  1. xine 起動しませんでした。

   xine: error while loading shared libraries: libldap-2.4.so.2: cannot open shared object file: No such file or directory

   xine動作する用にcurl-7.19.4-i586-P2.tgzを固めました。これに入れ替えるとxine起動します。
   (Plamo-test/for-4.6に置きました)

  2. さすがにVMware player-2.5.2 linux-2.6.29.2ではエラー続出で起動しませんでした。

    http://d.hatena.ne.jp/pyopyopyo/20090410/p1
    ここにあった
    http://communities.vmware.com/servlet/JiveServlet/download/1213985-20879/vmware-modules-2.6.29-portable.patch
    をいれて通常どおり起動するようになりました。

投稿者 xml-rpc : 2009年5月 2日 11:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84768
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。