2009年4月22日

[plamo:29708] Re: ghostscript-8.64,cups-1.3.10,lcms-1.18(gutenprint-5.2.3アップロード)

名倉@はずかしい自己レス です。

> > こんばんは、M.H です。
> >
> > >
> > > 残念ながらcupsのログではこれ以上の情報はありませんでした。
  中略
> > すれば、以後大丈夫っぽいです。バグなのか何なのか、よくわかんないですけど^^;

>
>   たしかに手元でもうまく排紙してくれないなと思っていました。
>   (用紙設定A4が有効になっていなかったかも?)  

  よく確認したらプリンタードライバーがすべってました。
  いろいろやってみましたが手元の環境では
  gutenprint-5.2.3-i586-P1.tgzにするしかありませんでした。

  しかしなかなかプリンターを認識してくれずてこずっていました。
  cuspもいろいろやってみました。がdebian sidのpatchをあてた
  cups-1.3.10_1-i386-P1.tgzがよいようです。

  上記2点をPlamo-test/for-4.6に置きました。

  手元ではPlamo-4.6標準のlinux-2.6.27.15,2.6.28.5ではプリンターを認識してくれなかっので
  linux-2.6.27.21,2.6.28.9を利用しています。

  この他にも更新しなければならないものがあるかもしれません。

使用マザー   ECS 741GX-M
  ASrock K7S8Xe+

使用プリンター EPSON PM-740C

>
> >
> >
> > Thanks!
> > -M.H
>

投稿者 xml-rpc : 2009年4月22日 12:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84549
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。