2009年4月19日

[plamo:29706] Re: ghostscript-8.64,cups-1.3.10,lcms-1.18アップロードしました。(CUPSその後)

こんにちは、M.H です。

ついでに…

ghostscript-8.64 パッケージをインストールすると、
ptetex3 パッケージを入れている場合に、
/opt/teTeX/share/texmf/dvipdfm/Resource のシンボリックリンクが切れてしまうので、
root で、

cd /opt/teTeX/share/texmf/dvipdfm
ln -sf ../../../../../usr/share/ghostscript/8.64/Resource .
のように作成し直す必要があります。
切れていると、dvipdfmx を使った時に、

texdemo.dvi -> texdemo.pdf
[1
** ERROR ** Could not find encoding file "H".

Output file removed.

こんなエラーが出ます。


Thanks!
-M.H

投稿者 xml-rpc : 2009年4月19日 17:42
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84316
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。