2009年4月18日

[plamo:29699] Re: ghostscript-8.64,cups-1.3.10,lcms-1.18アップロードしました。

名倉@対応ありがとうごさいますとりあえず一報 です。

> From: "M.H" <misty_haiku@xxxxx>
> Subject: [plamo:29696] Re: ghostscript-8.64,cups-1.3.10,lcms-1.18アップロードしました。
> Date: Fri, 17 Apr 2009 21:17:49 +0900
>
> > ghostscript パッケージが見つかりませんT_T
> >

> > このバージョンから縦書きがきちんと表示出来るようになったらしいので、
> > お約束の憲法第九条を表示するのが楽しみなんですが…
> >
>
> ちょうど手元で libgs を作るようにイジっていたのがあったので置いておきます > ghostscript-8.64

  入れ替えしてためしてみましたが手元の環境では cups-1.3.10 のテストプリントで
  unsupport format ということではねられテストプリントできません。

  localhost - - [18/Apr/2009:09:11:58 +0900] "GET /printers/Gutenprint_USB_Printer_1?op=print-test-page HTTP/1.1" 200 0 - -
  localhost - - [18/Apr/2009:09:11:58 +0900] "POST /printers/Gutenprint_USB_Printer_1 HTTP/1.1" 200 17777 Print-Job client-error-document-format-not-supported
  localhost - - [18/Apr/2009:09:11:58 +0900] "GET /printers/Gutenprint_USB_Printer_1?op=print-test-page HTTP/1.1" 200 3378 - -
  localhost - - [18/Apr/2009:09:24:29 +0900] "POST / HTTP/1.1" 200 129 CUPS-Get-Pr

  これからdebugモードで再起動するところです。

>
> # cidfmap の位置とか,いくつか仕様が変っている感じなので,ご注意ください.
>
> ------
> こじま
>

投稿者 xml-rpc : 2009年4月18日 09:28
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84308
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。