2008年7月 7日

[plamo:29253] Plamo 4.5 Security

加藤泰文です.

# 昨日は Google 技術講演会に行ってました.:)

Plamo 4.5 辺りに関わってくる (かな?) というネタをいくつか.

* GNOME Glib PCRE pcre_compile.c Buffer Overflow Vulnerability
http://secunia.com/advisories/30944/

# glib 2.6.14 で対応.

* Ruby "rb_ary_fill()" Denial of Service Vulnerability
http://secunia.com/advisories/30924/
# Fixed in the SVN repository.

* 任意のコードが実行される脆弱性について (ruby)
http://www.ruby-lang.org/ja/news/2008/06/20/arbitrary-code-execution-vulnerabilities

* Multiple vulnerabilities in X server extensions
http://lists.freedesktop.org/archives/xorg/2008-June/036026.html
# 関係あるのか知らない.(^_^;)

* ChangeLog 見てると,freetype2 2.6.3 とありますが,2.3.6? (2.3.7 って
出てますね)

* openssl が 0.9.8g のままです.

----
関係ないですが,最近注目の wassr http://wassr.jp/) に Plamo Linux チャ
ンネル http://wassr.jp/channel/plamo) 作りましたよ.まだ誰もいないけ
ど.(^_^;)

--
==============================================
(((( 加藤泰文
○-○ karma @ jazz.email.ne.jp
==============================================
(Web Page) http://www.ne.jp/asahi/ka/to/
==============================================

投稿者 xml-rpc : 2008年7月 7日 15:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75063
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。