2008年2月 8日

[plamo:28874] xine-lib-1.1.10.1アップロードしました。

名倉 です。

 xine-libのセキュリティfix版が出たようなので固めました。

 以下はChangeLogの抜粋です。
 xine-lib (1.1.10.1) unreleased
* Security fixes:
- Array index vulnerability which may allow remote attackers to execute

arbitrary code via a crafted FLAC tag, causing a stack buffer overflow.
(CVE-2008-0486)
* Fix a RealPlayer codec detection bug.
* Improve detection of MP3 streams with ID3v2 tags. Don't trust the tag
size.

 xine-lib (1.1.10) 2008-01-26
* Security fixes:

 Plamo-4.22RC1     ECS  741GX-M(SiS741GX) mp3ファイル,DVD
Plaom-4.21ベース私家版 Asrock K7S8XE+(SiS748 + SiS963)
+ Aopen製 Gefotce4 MX420 mp3ファイル
 で動作させて見ました。

 いつものように Plamo-test/for-4.2x に置きました。

投稿者 xml-rpc : 2008年2月 8日 15:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69586
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。