2008年2月 3日

[plamo:28864] Re: Grip2.96の設定について


こじま@関東方面は雪で大変そうですね,です.

# ウチの回りはうっすらと雪化粧程度で済んだけど,消防団の畦焼きはしっか
# り延期になってしまった..

From: Plamo大好 <ilikepl@xxxxx>
Subject: [plamo:28863] Grip2.96 の設定について

Date: Sun, 03 Feb 2008 12:45:50 +0900

> 午後のこーだ petit313.tgz をインストールして、
> installpkg でgrip-2.96-i386-P1.tgzをインストールしました。

grip-2.96 はかなり古いバージョンなので,最近の SATA な CD ドライブとか
を正しく操作できないのかも知れません.

確か,これ以降のバージョンは gtk ベースになってしまって,minimum な環境
では使いにくいから 2.96 に留めていたように記憶していますが,最近だと
GNOME/KDE な環境がデフォルトなので,grip の新しいバージョンを試すか,
GNOME/KDE 用の CD ripper を使ってみる方がいいような気がします.

> 問題点
> gripを使った後で、KsCD等を使おうとすると、
>
> CD-ROM の読み込みエラーまたはアクセスエラーです。
> (あるいは音楽 CD がドライブに入っていません)
> /dev/cdrom に対してアクセス権限があるか確認してください。
>
> と出てきてしまいます。
> DATA Diskに入れ換えて、
> rootになって、
> bash-3.2# mount -t udf /dev/sr0 /mnt
> bash-3.2# umount /mnt
> としてから、音楽CDに入れ換えて
> KsCDはつかえます。
> gripのどこかで、設定の足りていない所が有るのでしょうか?

grip-2.96 以外を試してみるのがより本質的な解決になりそうに思いますが,
対症療法的にはモジュールドライバを一度取り外して再ロードしてみる,とい
う手もあると思います.

# 多分,ドライバなりハードウェアなりが正しい状態に戻っていないので,ド
# ライバを再初期化してやれば何とかなるのでは,という発想です.

--------
こじま

投稿者 xml-rpc : 2008年2月 3日 23:32
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/69461
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。