2007年12月31日

[plamo:28733] skype_static-1.4.0.118

高澤@サモア

私もやっとサモアでADSLを導入したので、Plamo 4.22を
ダウンロードして、ほとんど設定が終り、快適につかって
います。少々欲をだして、skypeを使ってみようと思い
ダウンロードして、起動すると、下記のエラーがでます。

./skype: /usr/lib/libstdc++.so.6: version

`CXXABI_1.3.1' not found (required by ./skype)
./skype: /usr/lib/libstdc++.so.6: version
`GLIBCXX_3.4.4' not found (required by ./skype)

libstdc++.so.6はPlamoではlibstdc++.so.6.0.3への
リンクになっているのですね。

WEB漁っていて、こうすればいいよってのが、あったのですが、
emerge =gcc-3*
ldconfig
revdep-rebuild --solib=libstdc++.so.6

Plamoにはコマンドないですよね。私が間違っていたら、
指摘してください。

どなたか、使っていて、こうすれば、動くよと教えていただければ
助かります。


------------------------
Misao Takazawa
tropic_lions@xxxxx
or
dorkiss@xxxxx

投稿者 xml-rpc : 2007年12月31日 18:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/68230
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。