2012年1月11日

[PHP-users 35645] ./configure時に"--enable-pcnt"lを付けるとエラーが出てしまします

マニュアル http://www.php.net/manual/ja/pcntl.installation.php)を見て、
ソースコードから./configureにて--enable-pcntlを付けてコンパイルしたのですが、以下のエラーが出ます。
configure: error: pcntl: fork() not supported by this platform

>プロセス制御機能を有効にするには、 configure のオプションに --enable-pcntl を付け、CGI 版あるいは CLI 版の PHP をコンパイルする必要があります。
、とCGI版とかいうのが自分には良く分からなかったのですが、エラー内容で検索してみても自分には良く分かりませんでした。
すみませんが、どのようにすれば解決しますでしょうか?

centOS6.2
PHP5.3.8
_______________________________________________
PHP-users mailing list PHP-users@xxxxx
http://ml.php.gr.jp/mailman/listinfo/php-users
PHP初心者のためのページ - 質問する前にはこちらをお読みください
http://oldwww.php.gr.jp/php/novice.php3


投稿者 xml-rpc : 2012年1月11日 14:14
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108015
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。