2007年12月15日

[PHP-users 33038] Re:php5+mysql4 で文字化け

パパぱふぅです。

PHP5とMySQL4.1以上ということなので、
mysqli関数群が利用できれば、そちらをお勧めします。

まず、直接queryを発行しているようですが、
SQLインジェクションを回避する意味でも、
mysqli_real_escape_string / mysql_real_escape_string

を介してみてください。

==========================
パパぱふぅ
http://www.pahoo.org/
==========================

_______________________________________________
PHP-users mailing list PHP-users@xxxxx
http://ml.php.gr.jp/mailman/listinfo/php-users
PHP初心者のためのページ - 質問する前にはこちらをお読みください
http://oldwww.php.gr.jp/php/novice.php3

投稿者 xml-rpc : 2007年12月15日 11:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67651
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。