2007年12月 5日

[PHP-users 32970] Re: MDB2_Driver_mysql

うえだです。

> > > pear/mdb2 requires package "pear/MDB2_Driver_mysql"
> > > (version >= 1.5.0a1), downloaded version is 1.4.1
> > > pear/MDB2_Driver_mysql cannot be installed, conflicts
> > > with installed packages No valid packages found
> > > install failed

http://pear.php.net/package/mdb2
もしかして、MDB2は2.5.0a1 (alpha) が入ってませんか?
pear list
で確認してみてください。

MDB2がこのバージョンの場合は
http://pear.php.net/package/MDB2_Driver_mysql
MDB2_Driver_mysqlは1.5.0a1 (alpha) が必要なようです。

alphaバージョンを入れる必要が特にないのならば
pear uninstall MDB2
pear install MDB2 MDB2_Driver_mysql
として、stableに入れ替えたほうがよいかと思います。

どうしてもalphaがいいのならば
pear install --force MDB2_Driver_mysql.1.5.0a1
とすれば入ると思います。

_______________________________________________
PHP-users mailing list PHP-users@xxxxx
http://ml.php.gr.jp/mailman/listinfo/php-users
PHP初心者のためのページ - 質問する前にはこちらをお読みください
http://oldwww.php.gr.jp/php/novice.php3

投稿者 xml-rpc : 2007年12月 5日 17:31
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67263
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。