2010年3月22日

[pgsql-jp: 40225] 8.4.3 リンクエラー

postgresql-8.4.3 を make しようとしたのですが、ecpg で
strlcpy が未定義でリンクエラーとなってしまいました。

configure のオプションあるいはその他の方法(その都度
strncpyに変更はしたくない)で使わないようにするには
どうすれrばよいですか?

# glibc には入らないらしいです。

# http://ja.wikipedia.org/wiki/Strlcpy


--
Jun Kuwamura
rC Cn
^
~


投稿者 xml-rpc : 2010年3月22日 01:27
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/94310
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。