2009年7月17日

[pgsql-jp: 39930] Re: GPL について

あきらです

> ドキュメントによると
> Senna(1.0.8以上)とMeCab(分かち書き用)
> が要るみたいですね。
> http://ludia.sourceforge.jp/moin.cgi/

NGRAMのみを利用すればMeCabは必要なかったと思います


わかち書きをする場合には別に辞書が必要になるので使う辞書に
よって対応がかわってくると思います

NAIST-jdicを利用するとBSD ライセンスになりそうです

あきら


投稿者 xml-rpc : 2009年7月17日 14:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86763
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。