2008年7月11日

[pgsql-jp: 39491] Re:postgres バージョン 8.1 とバージョン 7.4 で pgpool でレプリケーションはできますか?

> 石井さまへ
>
> お返事ありがとうございます。

どういたしまして.

> そうですか。やはり、バージョンが異なると
> Pgpoolが使えないですね。


はい.

> ではpostgres7.4.17とpostgres7.4.24というような
> バージョンは一致していますが、こういったケースの
> 場合は、問題ないのでしょうか?

大丈夫なはずです.バージョン番号 X.Y.Z のうち,XとYが一致していれば動
きます.もし動かなかったら教えてください.
# 見落としている例外があるかも知れないので.
--
Tatsuo Ishii
SRA OSS, Inc. Japan

> 知っている方、教えてください。
>
>
> > 石井です.
> >
> > > みなさま、いつもお世話になります。
> > > pgpool初心者の森下です。
> > >
> > > postgresバージョン8.1とpostgres バージョン7.4で
> > > pgpoolのレプリケーションは可能なのでしょうか?
> > >
> > >
> > > また、バージョンが違うということで
> > > 何か気をつけることがあったら、是非
> > > ご指導の程宜しくお願いします。
> >
> > 残念ながらそれは難しいです.メジャーバージョンがあって
> いないと,最初の
> > 接続段階でpgpoolがエラーになります.
> > --
> > Tatsuo Ishii
> > SRA OSS, Inc. Japan
> >
>


投稿者 xml-rpc : 2008年7月11日 01:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75209
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。