2006年7月 8日

[openoffice:9729] Re: 1.1.5 セキュリティパッチ

佐藤@池田(大阪)在住です。

この後のスレッドも見ての投稿です。中本さんの指摘、なるほどです。

私自身、ローカルなコミュニティで
Apache 2.0.58+MySQL 5.0.22+PHP 5.1.4+phpMyAdmin 2.6.2の
AMPインストールのマニュアルとphp固有というか、色々な
SQLインジェクションとか、クロクサイトスクリプティング対策の啓蒙を

していますが、色々なバージョンがあると、フォローしきれていません。
(Apache 1.3.**とかMySQL 4のことを聞かれても分かりません)

基本的には、OSSの利用は自己責任だと思うのですが、
「**さんが出した**のコメントのとおりにしたら、バグった」とか
言われると、OSSのコミュミティが育たないように思います。

ということで、中本さんのコメントは積極的な点で○です。
(古いバージョンを管理するのはボランティアではしんどいですね。)
(中本さんは、いつ寝ているのかな?)

On Sat, 8 Jul 2006 02:36:02 +0900
Takashi Nakamoto wrote:

> 中本です。
>
(中略)
> > 城戸です。
> >
> > とりあえずWindowsユーザー用の導入ガイドを作ってみました。
> > ダウンロード→上書きの方法ですが・・・・
> >
> > http://www.mct.ne.jp/users/fjv/OOo/ooo115_patch_install.htm
>
> 今回の件については、このようにライブラリを置き換えるだけではだめなので
> はないのでしょうか?1.1.5.diffの最後の方を見ると、Javaアプレットをデフォ
> ルトで実行しないようにするように設定ファイルを変えているようですので、
> 設定ファイルも変更する必要がありそうです。
>
> ただ、このパッチに関してまだ正式なアナウンスを私はまだ見かけていません。
> よく分からずにライブラリを置き換えたり設定ファイルを書き換えてしまうと逆
> に問題が発生してしまうかもしれないので、正式なアナウンスとかがあるまで
> パッチを適用するのを待っていた方がよいと私は思います。
>

--[PR]------------------------------------------------------------------
  ___┏━━━━━━━━━━━━━━━━━━━━━━━━┓___
  ☆…☆┃ 豪華賞品あれこれまとめてセットで当たります! ┃☆…☆
   ̄ ̄ ̄┗━━━━━━━━━━━━━━━━━━━━━━━━┛ ̄ ̄ ̄
        懸賞ならココ!ふくびき.comであなたも運試し♪
       http://click.freeml.com/ad.php?id=108990
------------------------------------------------------------------[PR]--
■GMO INTERNET GROUP■ GMO INTERNET www.gmo.jp


投稿者 xml-rpc : 2006年7月 8日 12:34
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/39181
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。