2007年6月25日

[Namazu-users-ja 982] 貴方の使っている Namazu は最新バージョンですか?

寺西です。

NOKUBI Takatsugu wrote:
>
> > 何故、2.0.17RC4 なんか使っているのでしょう?
> > まずは 2.0.17 をインストールしましょう。
>
> すいません、Debian 4.0に2.0.17を入れようとしたのですが間に合わなかっ

> たのです...

[ディストリビューターおよびパッケージャーの皆さんへのお願い]

pre や RC バージョンのパッケージの配布は実験的意味合い以外は避けて
ください。
やむ得ず作成した場合は、リリースバージョンがリリース時にパッケージ
のバージョンアップをし、最新のリリースバージョンを提供するように
お願いします。


[パッケージを利用される皆さんへのお願い]

最新のリリースバージョンのパッケージをご利用ください。
万一、最新バージョンでなかったり、pre, RC バージョンのものの場合は
パッケージャーに連絡して、最新のリリースバージョンのパッケージを
作成してもらうようにお願いしてください。

パッケージャーが最新リリースバージョンの提供をしぶっている場合や
提供に時間を要する場合は、パッケージの使用を中止し、最新リリース
バージョンをソースからコンパイル+インストールしてください。

決してパッケージで手に入るものが最新リリースバージョンでないから
という理由で、最新リリースバージョンを使わないという状態で運用
しないでください。


[Namazu 2.0.X について]

Namazu 2.0.X については、いかなる理由によっても古いバージョンを
使うべきではありません。常に最新リリースバージョンをご利用ください。
万一、最新バージョンで不具合があり、古いバージョンでなければ正しく
動かない場合は、症状をご報告ください。次のバージョンではその問題を
取り除くよう努力いたします。
--
=====================================================================
寺西 忠勝(TADAMASA TERANISHI) yw3t-trns@xxxxx
http://www.asahi-net.or.jp/~yw3t-trns/index.htm
Key fingerprint = 474E 4D93 8E97 11F6 662D 8A42 17F5 52F4 10E7 D14E

_______________________________________________
Namazu-users-ja mailing list
Namazu-users-ja@xxxxx
http://www.namazu.org/cgi-bin/mailman/listinfo/namazu-users-ja

投稿者 xml-rpc : 2007年6月25日 18:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/60687
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。