2006年1月30日

[Namazu-users-ja 664] Re: 日本語全文検索システム Namazu 2.0.15 リリース

寺西です。

seijun86@xxxxx wrote:
>
> RedHat Enterprise Linux ES 3.0上でNamazu 2.0.14を使っていますが、
> 2.0.15にバージョンアップするにはどうしたら良いでしょうか。

他のアプリケーションと同じで、古いバージョンのアプリケーションを

アンインストールして、新しいバージョンをインストールすれば良い
だけです。

> 2.0.14のmknmzで作ったインデックスはそのまま使えるのでしょうか。

インデックスファイルの形式は同じで互換性はありますが、いろいろバグを
とったために結果的にインデックスに記録される内容が多少変わります。
新規に作成しなおした方が良いのは良いです。

> また、2.0.15はPHP上のNamazu関数に対応しているでしょうか。

これは微妙な話です。
libnmz は互換性が保たれているので(最悪再コンパイルは必要かも
しれないが)大丈夫ですが、そもそも PHP から libnmz を呼び出す
モジュールが今は入手困難なのではないかと思います。
これはライセンスの問題があるからです。
--
=====================================================================
寺西 忠勝(TADAMASA TERANISHI) yw3t-trns@xxxxx
http://www.asahi-net.or.jp/~yw3t-trns/index.htm
Key fingerprint = 474E 4D93 8E97 11F6 662D 8A42 17F5 52F4 10E7 D14E

_______________________________________________
Namazu-users-ja mailing list
Namazu-users-ja@xxxxx
http://www.namazu.org/cgi-bin/mailman/listinfo/namazu-users-ja

投稿者 xml-rpc : 2006年1月30日 19:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/30613
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。