2012年7月12日

[mysql 15793] Re: PHPとutf8mb4

後藤です。

> Can't initialize character set utf8mb4 (path: /usr/share/mysql/charsets/)]

php からリンクされているMySQLのクライアントライブラリが古いためでは無いでしょうか?
phpinfo の mysqli の辺りに「Client API library version」のような項目があると思います。

以上です。

投稿者 xml-rpc : 2012年7月12日 01:35
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111249
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。