2012年7月 3日

[mysql 15782] Re: mysqlとphpの連携

http://news.mynavi.jp/news/2007/07/17/035/index.html
にありますようにPHP4はすでにサポートが終了しています。
PHP4ではデフォルトでMySQL接続がサポートされていたので
接続正常が返されているのではないでしょうか。
可能なら、PHP5にバージョンアップしてMySQLと接続モジュ
ールをアップグレードしたほうがいいのではないかと思い
ます。

****************************************
コープ情報システム株式会社
運用事業部
コーププラザサービスデスクグループ
中川 貴
175-0094
東京都渋谷区渋谷3-29-8 コーププラザ5F
TEL 03-5778-8010
E-MAIL takashi.nakagawa@xxxxx
****************************************

(2012/07/02 14:45), Kenji Kawachi wrote:
> FreeBSD4.1にPHP(ver4.3.9)が既に入っていたのですが、この度このサーバーに

投稿者 xml-rpc : 2012年7月 3日 18:23
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/111238
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。