2009年6月15日

[mysql 14919] MySQLの混在

お世話になっております。

早速ですが質問です。

MySQLのVer4.0.025(4系)と
MySQLVer5.0.77(5系)の混在は可能でしょうか?
インターネットで調べてみたのですが、
調べ方が悪いのかこちらで思っている答えが見つかりませんでした。


既にローカルに5系を入れていたので、
入れたまま4系を入れてみたのですが、
動作しているのかどうかすらわからない状態です。

素直に5系をアンインストール後、4系を入れて、
5系を再度インストールするのが賢明なのでしょうか?

もしわかる方がいらっしゃいましたら、
ご教授願えないでしょうか?

ちなみに、5系はレプリケ用のスレーブデータベースで、
4系は別システムで使用する予定です。

------------------------------------
株式会社 インコムネットワークス
 森山 勇
TEL:092-832-3600
FAX:092-832-3601
mailto:moriyama@xxxxx
------------------------------------

投稿者 xml-rpc : 2009年6月15日 15:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85929
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。