2009年5月21日

[mysql 14867] Re: DBD::mysqlのmake testでエラーが発生

本件ですが、解決しました。
mysqlを32bit版におとして、もう一度ためしたところ、問題なくmake/installができました。

>これはperlが32ビットで、mysqlが64ビットだからでしょうか…。
>
>これを対処するには、32ビット版のmysqlを入れるべきか、それとも、64ビット版のperlを入れるべきなのでしょうか?
>mysqlには、32ビット版が用意されてましたが、perlのモジュールにそこまで種類分けがされてなかった記憶があります。みなさんはどうやってるのでしょうか?
>

>ちなみに、perlは、perl-5.8.8-sol10-sparc-localを、mysqlは、mysql-5.1.34-solaris10-sparc-64bitをpkgaddして、インストールしてます。

今回の対処をまとめます。

1. バンドル版のMySQL(SUNWmysqlr,SUNWmysqlt,SUNWmysqlu)をpkgrmで削除
2. 32bit版のMySQL5.1(mysql-5.1.34-solaris10-sparc.pkg.gz)をpkgaddでインストール

池田様、
shin-1@xxxxx様、
ありがとうございました。


投稿者 xml-rpc : 2009年5月21日 18:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85257
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。