2009年3月 5日

[mysql 14761] Re: MySQLクラスタのサポート

こんばんは。

On 05/03/2009, at 6:48 PM, Hiroyuki Ogawa wrote:

> いつもお世話になっております。
> Red Hat Linux 8でMySQL クラスタを使用できるか
> 調査しているのですが、Red Hat Linux 8で
> MySQL クラスタは利用できるでしょうか。

> また、利用できる場合、MySQLクラスタのバージョンも
> 教えていただけると助かります。
>
> 以上、よろしくお願いいたします。


動作可能なプラットフォームについてはここをご覧下さい。
http://www-jp.mysql.com/support/supportedplatforms/cluster.html

前の方で挙げられている主要なディストリビューションには挙げられてないので、
Variousのところを見て下さい。glibc2.3以上なら動きます。

ただし、動作実績という面からすると古いOSは厳しいので、
出来るだけ新しいものを使うことをおすすめします。

では!
--
Mikiya Okuno, MySQL Support Engineer
Sun Microsystems KK, Tokyo, Japan
http://www-jp.mysql.com/


投稿者 xml-rpc : 2009年3月 5日 18:53
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/82842
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。