2010年11月11日

[mew-dist 29287] Re: emacs22.1 + Mew6.3

こんにちは、山本です。

> 確かにopt/local/share/emacs/22.1/lisp/language配下にjapan-util.elcはあり
> ます。
> しかし
>>/opt/local/bin/emacs -batch -q -no-site-file -l ./temp.el -f mew-compile
>
> となっています。


ひょっとして、japan-util.elc の内容が、
>/opt/local/bin/emacs -batch -q -no-site-file -l ./temp.el -f mew-compile
となっているというこでしょうか?

すると、エラーになるのは納得がいきます。

OpenSolaris のことはよく分かりませんが、/opt が root が管理しているディ
レクトリだとすると、以前 root の人が Mew をインストールする際に、なんら
かの理由で japan-util.elc を上書きしたのでしょう。

解決する方法は、Emacs を再びインストールすることしかないと思います。

--
山本和彦


投稿者 xml-rpc : 2010年11月11日 16:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/99978
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。